<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.mobileCheck=function(){var check=false;(function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check=true;})(navigator.userAgent||navigator.vendor||window.opera);return check;};window.dataLayerValues=window.dataLayerValues||{};window.dataLayerValues={isMobileQuery:window.mobileCheck()};window.dataLayer=window.dataLayer||[];window.dataLayer.push(window.dataLayerValues);</script>
<meta property="og:site_name" content="Travel Agent Central" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="news_keywords" content="Netflix, England Travel, Bath, London, Salisbury, Hyde Park, Buckingham Palace, Cotswolds, Stonehenge, Bridgerton, Europe, UK Holidays, No. 1 Royal Crescent, The Holburne Museum, The Gainsborough Hotel &amp; Spa, Lancaster House, Greenwich, Cobham, Claridge’s, Wilton House, Howard’s House Hotel, Summer Lodge Country House Hotel &amp; Restaurant, Red Carnation Hotels, Evershot, Gloucestershire, Lucknam Park, York, Castle Howard, Grantley Hall, Shaun Rankin, The Lanesborough Club &amp; Spa,Destination Information, Historic Hotels, Historic Homes, Luxury Hotels" />
<meta name="twitter:description" content="A virtual tour of the real-life, breathtaking scenery and stately homes dotted around England from Netflix’s “Bridgerton.&quot; Read more here." />
<meta name="twitter:title" content="&quot;Bridgerton:&quot; Behind The Scenes" />
<meta name="description" content="A virtual tour of the real-life, breathtaking scenery and stately homes dotted around England from Netflix’s “Bridgerton.&quot; Read more here." />
<meta property="og:url" content="https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes" />
<meta property="og:title" content="&quot;Bridgerton:&quot; Behind The Scenes" />
<meta name="keywords" content="Netflix, England Travel, Bath, London, Salisbury, Hyde Park, Buckingham Palace, Cotswolds, Stonehenge, Bridgerton, Europe, UK Holidays, No. 1 Royal Crescent, The Holburne Museum, The Gainsborough Hotel &amp; Spa, Lancaster House, Greenwich, Cobham, Claridge’s, Wilton House, Howard’s House Hotel, Summer Lodge Country House Hotel &amp; Restaurant, Red Carnation Hotels, Evershot, Gloucestershire, Lucknam Park, York, Castle Howard, Grantley Hall, Shaun Rankin, The Lanesborough Club &amp; Spa,Destination Information, Historic Hotels, Historic Homes, Luxury Hotels,Hotels, Destinations, Europe &amp; Asia" />
<meta property="og:description" content="A virtual tour of the real-life, breathtaking scenery and stately homes dotted around England from Netflix’s “Bridgerton.&quot; Read more here." />
<meta name="twitter:url" content="https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes" />
<meta name="twitter:image" content="https://qtxasset.com/travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg?LPF8.Y20MzKgxUisgvReXTS_AS.cZ_oG" />
<meta property="og:image" content="https://qtxasset.com/travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg?LPF8.Y20MzKgxUisgvReXTS_AS.cZ_oG" />
<meta property="og:image:secure_url" content="https://qtxasset.com/travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg?LPF8.Y20MzKgxUisgvReXTS_AS.cZ_oG" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="England Travel" />
<meta property="article:tag" content="Bath" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Salisbury" />
<meta property="article:tag" content="Hyde Park" />
<meta property="article:tag" content="Buckingham Palace" />
<meta property="article:tag" content="Cotswolds" />
<meta property="article:tag" content="Stonehenge" />
<meta property="article:tag" content="Bridgerton" />
<meta property="article:tag" content="Europe" />
<meta property="article:tag" content="UK Holidays" />
<meta property="article:tag" content="No. 1 Royal Crescent" />
<meta property="article:tag" content="The Holburne Museum" />
<meta property="article:tag" content="The Gainsborough Hotel &amp; Spa" />
<meta property="article:tag" content="Lancaster House" />
<meta property="article:tag" content="Greenwich" />
<meta property="article:tag" content="Cobham" />
<meta property="article:tag" content="Claridge’s" />
<meta property="article:tag" content="Wilton House" />
<meta property="article:tag" content="Howard’s House Hotel" />
<meta property="article:tag" content="Summer Lodge Country House Hotel &amp; Restaurant" />
<meta property="article:tag" content="Red Carnation Hotels" />
<meta property="article:tag" content="Evershot" />
<meta property="article:tag" content="Gloucestershire" />
<meta property="article:tag" content="Lucknam Park" />
<meta property="article:tag" content="York" />
<meta property="article:tag" content="Castle Howard" />
<meta property="article:tag" content="Grantley Hall" />
<meta property="article:tag" content="Shaun Rankin" />
<meta property="article:tag" content="The Lanesborough Club &amp; Spa" />
<meta property="article:tag" content="Destination Information" />
<meta property="article:tag" content="Historic Hotels" />
<meta property="article:tag" content="Historic Homes" />
<meta property="article:tag" content="Luxury Hotels" />
<meta name="gtm-keywords" content="Netflix, England Travel, Bath, London, Salisbury, Hyde Park, Buckingham Palace, Cotswolds, Stonehenge, Bridgerton, Europe, UK Holidays, No. 1 Royal Crescent, The Holburne Museum, The Gainsborough Hotel &amp; Spa, Lancaster House, Greenwich, Cobham, Claridge’s, Wilton House, Howard’s House Hotel, Summer Lodge Country House Hotel &amp; Restaurant, Red Carnation Hotels, Evershot, Gloucestershire, Lucknam Park, York, Castle Howard, Grantley Hall, Shaun Rankin, The Lanesborough Club &amp; Spa" />
<meta name="gtm-article" content="403841" />
<meta name="parsely-tags" content="Netflix, England Travel, Bath, London, Salisbury, Hyde Park, Buckingham Palace, Cotswolds, Stonehenge, Bridgerton, Europe, UK Holidays, No. 1 Royal Crescent, The Holburne Museum, The Gainsborough Hotel &amp; Spa, Lancaster House, Greenwich, Cobham, Claridge’s, Wilton House, Howard’s House Hotel, Summer Lodge Country House Hotel &amp; Restaurant, Red Carnation Hotels, Evershot, Gloucestershire, Lucknam Park, York, Castle Howard, Grantley Hall, Shaun Rankin, The Lanesborough Club &amp; Spa,Destination Information, Historic Hotels, Historic Homes, Luxury Hotels" />
<meta name="gtm-topics" content="Destination Information, Historic Hotels, Historic Homes, Luxury Hotels" />
<meta name="parsely-section" content="Europe" />
<meta name="parsely-title" content="&quot;Bridgerton:&quot; Behind The Scenes" />
<meta name="gtm-contenttype" content="Article" />
<meta name="gtm-section" content="Europe" />
<meta name="parsely-post-id" content="403841" />
<meta name="parsely-author" content="Emily Goldfischer" />
<meta name="parsely-image-url" content="https://qtxasset.com/travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg?LPF8.Y20MzKgxUisgvReXTS_AS.cZ_oG" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-02-23T10:16:40-0500" />
<meta name="parsely-link" content="https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes" />
<meta name="gtm-section-root" content="Europe &amp; Asia" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "\u0022Bridgerton:\u0022 Behind The Scenes",
            "name": "\u0022Bridgerton:\u0022 Behind The Scenes",
            "articleSection": "Europe",
            "keywords": [
                "Netflix",
                "England Travel",
                "Bath",
                "London",
                "Salisbury",
                "Hyde Park",
                "Buckingham Palace",
                "Cotswolds",
                "Stonehenge",
                "Bridgerton",
                "Europe",
                "UK Holidays",
                "No. 1 Royal Crescent",
                "The Holburne Museum",
                "The Gainsborough Hotel \u0026 Spa",
                "Lancaster House",
                "Greenwich",
                "Cobham",
                "Claridge’s",
                "Wilton House",
                "Howard’s House Hotel",
                "Summer Lodge Country House Hotel \u0026 Restaurant",
                "Red Carnation Hotels",
                "Evershot",
                "Gloucestershire",
                "Lucknam Park",
                "York",
                "Castle Howard",
                "Grantley Hall",
                "Shaun Rankin",
                "The Lanesborough Club \u0026 Spa",
                "Destination Information",
                "Historic Hotels",
                "Historic Homes",
                "Luxury Hotels"
            ],
            "description": "A virtual tour of the real-life, breathtaking scenery and stately homes dotted around England from Netflix’s “Bridgerton.\u0022 Read more here.",
            "image": {
                "@type": "ImageObject",
                "url": "https://qtxasset.com/travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg?LPF8.Y20MzKgxUisgvReXTS_AS.cZ_oG"
            },
            "datePublished": "2021-02-23T10:16:40-0500",
            "isAccessibleForFree": "True",
            "dateModified": "2021-02-23",
            "author": {
                "@type": "Person",
                "name": "Emily Goldfischer"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Travel Agent Central",
                "url": "https://www.travelagentcentral.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.travelagentcentral.com//themes/custom/tektite_two_tac/assets/images/logo.svg"
                }
            },
            "mainEntityOfPage": "https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes",
            "url": "https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes"
        }
    ]
}</script>
<script>const CLIENT ='';</script>
<link rel="shortcut icon" href="/themes/custom/tektite_two_tac/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.travelagentcentral.com/rss/xml" />
<link rel="canonical" href="https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes" />
<link rel="shortlink" href="https://www.travelagentcentral.com/node/403841" />
<link rel="revision" href="https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KZKGB7T');</script>
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_config.onclick = 1;
a2a_config.orientation = "down";
a2a_config.icon_color = "transparent";
a2a_config.color_link_text = "666666";
a2a_config.color_link_text_hover = "333333";</script>
<style>.a2a_menu, .a2a_menu_find_container { border-radius: 0 !important; }
.a2a_menu .a2a_mini_services a span { background-color: #666666 !important; }
.a2a_menu .a2a_mini_services a:hover span { background-color: #333333 !important; }</style>

    <title>&quot;Bridgerton:&quot; Behind The Scenes | Travel Agent Central</title>
    <link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto:400,500,700" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto+Condensed:700" />
<link rel="stylesheet" media="all" href="/sites/travelagentcentral/files/css/css_j7RZXSp39JJjMKSX6fU1jwjuRyc6vOl5VRazkCeA9q4.css" />
<link rel="stylesheet" media="all" href="/sites/travelagentcentral/files/css/css_vUjgClpz8uMQrsZwB0m-iC5YHYgR2h7Lq6hGA2mVWXs.css" />


      <script type="text/javascript">
          /*! modernizr 3.3.1 (Custom Build) | MIT *
 * http://modernizr.com/download/?-details-inputtypes-touchevents-addtest-prefixes-setclasses-teststyles !*/
!function(e,t,n){function o(e,t){return typeof e===t}function i(){var e,t,n,i,s,a,r;for(var l in d)if(d.hasOwnProperty(l)){if(e=[],t=d[l],t.name&&(e.push(t.name.toLowerCase()),t.options&&t.options.aliases&&t.options.aliases.length))for(n=0;n<t.options.aliases.length;n++)e.push(t.options.aliases[n].toLowerCase());for(i=o(t.fn,"function")?t.fn():t.fn,s=0;s<e.length;s++)a=e[s],r=a.split("."),1===r.length?Modernizr[r[0]]=i:(!Modernizr[r[0]]||Modernizr[r[0]]instanceof Boolean||(Modernizr[r[0]]=new Boolean(Modernizr[r[0]])),Modernizr[r[0]][r[1]]=i),u.push((i?"":"no-")+r.join("-"))}}function s(e){var t=m.className,n=Modernizr._config.classPrefix||"";if(v&&(t=t.baseVal),Modernizr._config.enableJSClass){var o=new RegExp("(^|\\s)"+n+"no-js(\\s|$)");t=t.replace(o,"$1"+n+"js$2")}Modernizr._config.enableClasses&&(t+=" "+n+e.join(" "+n),v?m.className.baseVal=t:m.className=t)}function a(e,t){if("object"==typeof e)for(var n in e)h(e,n)&&a(n,e[n]);else{e=e.toLowerCase();var o=e.split("."),i=Modernizr[o[0]];if(2==o.length&&(i=i[o[1]]),"undefined"!=typeof i)return Modernizr;t="function"==typeof t?t():t,1==o.length?Modernizr[o[0]]=t:(!Modernizr[o[0]]||Modernizr[o[0]]instanceof Boolean||(Modernizr[o[0]]=new Boolean(Modernizr[o[0]])),Modernizr[o[0]][o[1]]=t),s([(t&&0!=t?"":"no-")+o.join("-")]),Modernizr._trigger(e,t)}return Modernizr}function r(){return"function"!=typeof t.createElement?t.createElement(arguments[0]):v?t.createElementNS.call(t,"http://www.w3.org/2000/svg",arguments[0]):t.createElement.apply(t,arguments)}function l(){var e=t.body;return e||(e=r(v?"svg":"body"),e.fake=!0),e}function f(e,n,o,i){var s,a,f,u,d="modernizr",c=r("div"),p=l();if(parseInt(o,10))for(;o--;)f=r("div"),f.id=i?i[o]:d+(o+1),c.appendChild(f);return s=r("style"),s.type="text/css",s.id="s"+d,(p.fake?p:c).appendChild(s),p.appendChild(c),s.styleSheet?s.styleSheet.cssText=e:s.appendChild(t.createTextNode(e)),c.id=d,p.fake&&(p.style.background="",p.style.overflow="hidden",u=m.style.overflow,m.style.overflow="hidden",m.appendChild(p)),a=n(c,e),p.fake?(p.parentNode.removeChild(p),m.style.overflow=u,m.offsetHeight):c.parentNode.removeChild(c),!!a}var u=[],d=[],c={_version:"3.3.1",_config:{classPrefix:"",enableClasses:!0,enableJSClass:!0,usePrefixes:!0},_q:[],on:function(e,t){var n=this;setTimeout(function(){t(n[e])},0)},addTest:function(e,t,n){d.push({name:e,fn:t,options:n})},addAsyncTest:function(e){d.push({name:null,fn:e})}},Modernizr=function(){};Modernizr.prototype=c,Modernizr=new Modernizr;var p=c._config.usePrefixes?" -webkit- -moz- -o- -ms- ".split(" "):["",""];c._prefixes=p;var h,m=t.documentElement,v="svg"===m.nodeName.toLowerCase();!function(){var e={}.hasOwnProperty;h=o(e,"undefined")||o(e.call,"undefined")?function(e,t){return t in e&&o(e.constructor.prototype[t],"undefined")}:function(t,n){return e.call(t,n)}}(),c._l={},c.on=function(e,t){this._l[e]||(this._l[e]=[]),this._l[e].push(t),Modernizr.hasOwnProperty(e)&&setTimeout(function(){Modernizr._trigger(e,Modernizr[e])},0)},c._trigger=function(e,t){if(this._l[e]){var n=this._l[e];setTimeout(function(){var e,o;for(e=0;e<n.length;e++)(o=n[e])(t)},0),delete this._l[e]}},Modernizr._q.push(function(){c.addTest=a});var y=r("input"),g="search tel url email datetime date month week time datetime-local number range color".split(" "),_={};Modernizr.inputtypes=function(e){for(var o,i,s,a=e.length,r="1)",l=0;a>l;l++)y.setAttribute("type",o=e[l]),s="text"!==y.type&&"style"in y,s&&(y.value=r,y.style.cssText="position:absolute;visibility:hidden;",/^range$/.test(o)&&y.style.WebkitAppearance!==n?(m.appendChild(y),i=t.defaultView,s=i.getComputedStyle&&"textfield"!==i.getComputedStyle(y,null).WebkitAppearance&&0!==y.offsetHeight,m.removeChild(y)):/^(search|tel)$/.test(o)||(s=/^(url|email)$/.test(o)?y.checkValidity&&y.checkValidity()===!1:y.value!=r)),_[e[l]]=!!s;return _}(g);var w=c.testStyles=f;Modernizr.addTest("touchevents",function(){var n;if("ontouchstart"in e||e.DocumentTouch&&t instanceof DocumentTouch)n=!0;else{var o=["@media (",p.join("touch-enabled),("),"heartz",")","{#modernizr{top:9px;position:absolute}}"].join("");w(o,function(e){n=9===e.offsetTop})}return n}),Modernizr.addTest("details",function(){var e,t=r("details");return"open"in t?(w("#modernizr details{display:block}",function(n){n.appendChild(t),t.innerHTML="<summary>a</summary>b",e=t.offsetHeight,t.open=!0,e=e!=t.offsetHeight}),e):!1}),i(),s(u),delete c.addTest,delete c.addAsyncTest;for(var b=0;b<Modernizr._q.length;b++)Modernizr._q[b]();e.Modernizr=Modernizr}(window,document);
      </script>

    
<!--[if lte IE 8]>
<script src="/sites/travelagentcentral/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//cdn.blueconic.net/questex.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>


  </head>

  <body class="sidebar-second path-node page-node-type-article">

    <div class="page-container">
      <a href="#main-content" class="visually-hidden focusable">Skip to main content</a>
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZKGB7T" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div id="scrollProgress"></div>

<div class="page-wrapper">
      <div id="header-top">
      <div class="wrapper">
          <div class="region region-header-top">
    

<div id="block-brand-highlight-wrapper-block" class="block block-tektite-generic-blocks block-block-content-instance-wrapper">
  
    
      
            <div><div class="brands-highlight">
<div class="logos">
<div class="logo"><a href="https://www.luxurytraveladvisor.com/"><img alt="" src="https://s3.amazonaws.com/assets.fiercemarkets.net/sites/tektite+sites/Travel/TAC/LTA-logo.svg" /></a></div>

<div class="logo"><a href="https://www.travelagentuniversity.com/"><img alt="" src="https://s3.amazonaws.com/assets.fiercemarkets.net/sites/tektite+sites/Travel/TAC/TAU-logo.svg" /></a></div>

<div class="logo"><a href="https://www.travelindustryexchange.com/"><img alt="" src="https://s3.amazonaws.com/assets.fiercemarkets.net/sites/tektite+sites/Travel/TAC/TIX-logo.svg" /></a></div>

<div class="logo"><a href="https://www.ltaultrasummit.com/"><img alt="" src="https://s3.amazonaws.com/assets.fiercemarkets.net/sites/tektite+sites/Travel/TAC/ultrasummit-logo.svg" /></a></div>
</div>
</div></div>
      
  </div>


<div id="block-tektitesocialshareblock" class="block block-tektite-generic-blocks block-social-share-block">
  
    
                                          <a class="icon icon-facebook" href='https://www.facebook.com/TravelAgentMagazine/'>Facebook</a>
                                                <a class="icon icon-twitter" href='https://twitter.com/TravelAgentMag'>Twitter</a>
                                                <a class="icon icon-linkedin" href='https://www.linkedin.com/groups/4782086'>LinkedIn</a>
                                                <a class="icon icon-pinterest" href='https://www.pinterest.com/travelagentmag/'>Pinterest</a>
                                                <a class="icon icon-instagram" href='https://www.instagram.com/travelagentcentral/'>Instagram</a>
                    
  </div>
<div id="block-digitalmagazinesubscribe" class="block block-tektite-generic-blocks block-call-to-action-block">
    
        
            <div class="content">
            <a href="http://www.travelagentmagazinedigital.com/publication/?m=17816&amp;i=693495&amp;p=1" target="_blank">
                <div class="image">
                    
            <div>  <img src="/s3/files/styles/author_medium/s3?file=2021-02/Screen%20Shot%202021-02-18%20at%209.10.58%20AM.png&amp;itok=SQeOafNz" width="178" height="240" alt="Travel Agent February/March 2021" typeof="foaf:Image" />


</div>
      
                </div>
                <div class="info">
                    <span class="large">
            <div>LATEST ISSUE</div>
      </span>
                    <span class="small"></span>

                </div>
            </a>
        </div>
    </div>
<nav role="navigation" aria-labelledby="block-topmenu-menu" id="block-topmenu" class="block block-menu navigation menu--top-menu">
            
  <h2 class="visually-hidden" id="block-topmenu-menu">Top Menu</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item">
                                <a href="https://pages.questexnetwork.com/TAC-Newsletter-Signup.html" rel="nofollow">Newsletters</a>
                            </li>
                                <li class="menu-item">
                                <a href="http://www.travelagentmagazinedigital.com/publication?m=17816&amp;amp%3Bl=1" rel="nofollow">Latest Issue</a>
                            </li>
                                <li class="menu-item">
                                <a href="/Experience-Series" data-drupal-link-system-path="node/236046">Experience Series</a>
                            </li>
                                <li class="menu-item">
                                <a href="http://www.travelagentuniversity.com/" rel="nofollow">Travel Agent University</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.luxurytraveladvisor.com" rel="nofollow">Luxury Travel Advisor</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.travelindustryexchange.com/" rel="nofollow">Travel Industry Exchange</a>
                            </li>
            </ul>
        


  </nav>


<div id="block-tektitegenericadwallpaperblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-wallpaper">
  
    
      <div id='wallpaper-wrapper' style="text-align: center;">
    <div id='wallpaper'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'wallpaper');
                    return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'wallpaper',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] wallpaper","firing");
                googletag.cmd.push(function () {
                    googletag.display('wallpaper');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-tektitegenericadinterstitialblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-interstitial">
  
    
      <div id='interstitial-wrapper' style="text-align: center;">
    <div id='interstitial'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'interstitial');
                    return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'interstitial',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] interstitial","firing");
                googletag.cmd.push(function () {
                    googletag.display('interstitial');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-tektitegenericmobileadhesionadblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-mobile-adhesion">
  
    
                      <div id='mobile-adhesion'>
                <script type='text/javascript'>
                document.addEventListener("googletagEvent", function() {
                googletag.cmd.push(function() { googletag.display('mobile-adhesion'); });
                });
                </script>
                </div>
  </div>

  </div>

      </div>
    </div>
  
      <header id="header" role="banner">
      <div class="wrapper">
          <div class="region region-header">
    
    <a class="menu-icon icon icon-hamburger open-panel"></a>

<div id="block-tektite-branding" class="block block-system block-system-branding-block">
  
    
                  <div class="site-logo">
            <a href="/" title="Home" rel="home">
                <img src="/themes/custom/tektite_two_tac/assets/images/logo.svg" alt="Home"/>
            </a>
        </div>
    
    
</div>
<nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item">
                                <a href="/hotels" data-drupal-link-system-path="taxonomy/term/1336">Hotels</a>
                            </li>
                                <li class="menu-item">
                                <a href="/cruises" data-drupal-link-system-path="taxonomy/term/1756">Cruises</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/destinations" data-drupal-link-system-path="taxonomy/term/16">Destinations</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/north-america" data-drupal-link-system-path="taxonomy/term/86996">North America</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/canada" data-drupal-link-system-path="taxonomy/term/87001">Canada</a>
                            </li>
                                <li class="menu-item">
                                <a href="/mexico" data-drupal-link-system-path="taxonomy/term/87006">Mexico</a>
                            </li>
                                <li class="menu-item">
                                <a href="/hawaii" data-drupal-link-system-path="taxonomy/term/87016">Hawaii</a>
                            </li>
                                <li class="menu-item">
                                <a href="/alaska" data-drupal-link-system-path="taxonomy/term/87021">Alaska</a>
                            </li>
                                <li class="menu-item">
                                <a href="/continental-united-states" data-drupal-link-system-path="taxonomy/term/87011">Continental United States</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/central-south-america" data-drupal-link-system-path="taxonomy/term/87026">Central &amp; South America</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/caribbean" data-drupal-link-system-path="taxonomy/term/87031">Caribbean</a>
                            </li>
                                <li class="menu-item">
                                <a href="/central-america" data-drupal-link-system-path="taxonomy/term/87036">Central America</a>
                            </li>
                                <li class="menu-item">
                                <a href="/south-america" data-drupal-link-system-path="taxonomy/term/87041">South America</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/europe-asia" data-drupal-link-system-path="taxonomy/term/87046">Europe &amp; Asia</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/europe" data-drupal-link-system-path="taxonomy/term/87051">Europe</a>
                            </li>
                                <li class="menu-item">
                                <a href="/asia" data-drupal-link-system-path="taxonomy/term/87056">Asia</a>
                            </li>
                                <li class="menu-item">
                                <a href="/russia" data-drupal-link-system-path="taxonomy/term/87061">Russia</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/middle-east-africa" data-drupal-link-system-path="taxonomy/term/87066">Middle East &amp; Africa</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/africa-indian-ocean" data-drupal-link-system-path="taxonomy/term/87071">Africa &amp; Indian Ocean</a>
                            </li>
                                <li class="menu-item">
                                <a href="/middle-east" data-drupal-link-system-path="taxonomy/term/87076">Middle East</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/oceania" data-drupal-link-system-path="taxonomy/term/87081">Oceania</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/south-pacific" data-drupal-link-system-path="taxonomy/term/87086">South Pacific</a>
                            </li>
                                <li class="menu-item">
                                <a href="/australia-new-zealand" data-drupal-link-system-path="taxonomy/term/87091">Australia &amp; New Zealand</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item">
                                <a href="/antarctic-arctic" data-drupal-link-system-path="taxonomy/term/87096">Antarctic &amp; Arctic</a>
                            </li>
                                <li class="menu-item">
                                <a href="/tours" data-drupal-link-system-path="taxonomy/term/1536">Tours</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item">
                                <a href="/transportation" data-drupal-link-system-path="taxonomy/term/1421">Transportation</a>
                            </li>
                                <li class="menu-item">
                                <a href="/running-your-business" data-drupal-link-system-path="taxonomy/term/1041">Your Business</a>
                            </li>
                                <li class="menu-item">
                                <a href="/people" data-drupal-link-system-path="taxonomy/term/1071">People</a>
                            </li>
            </ul>
        


  </nav>
<nav role="navigation" aria-labelledby="block-mainnavigation-mobile-menu" id="block-mainnavigation-mobile" class="block block-menu navigation menu--main">
                        
    <h2 class="visually-hidden" id="block-mainnavigation-mobile-menu">Main navigation - Mobile</h2>
    

                
    <a class="menu-icon icon icon-hamburger open-panel"></a>

<div id="block-tektite-branding" class="block block-system block-system-branding-block">
  
    
                  <div class="site-logo">
            <a href="/" title="Home" rel="home">
                <img src="/themes/custom/tektite_two_tac/assets/images/logo.svg" alt="Home"/>
            </a>
        </div>
    
    
</div>

        
  
    <ul class="menu">
                                    <li class="menu-item">
                                <a href="/hotels" data-drupal-link-system-path="taxonomy/term/1336">Hotels</a>
                            </li>
                                <li class="menu-item">
                                <a href="/cruises" data-drupal-link-system-path="taxonomy/term/1756">Cruises</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/destinations" data-drupal-link-system-path="taxonomy/term/16">Destinations</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/north-america" data-drupal-link-system-path="taxonomy/term/86996">North America</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/canada" data-drupal-link-system-path="taxonomy/term/87001">Canada</a>
                            </li>
                                <li class="menu-item">
                                <a href="/mexico" data-drupal-link-system-path="taxonomy/term/87006">Mexico</a>
                            </li>
                                <li class="menu-item">
                                <a href="/hawaii" data-drupal-link-system-path="taxonomy/term/87016">Hawaii</a>
                            </li>
                                <li class="menu-item">
                                <a href="/alaska" data-drupal-link-system-path="taxonomy/term/87021">Alaska</a>
                            </li>
                                <li class="menu-item">
                                <a href="/continental-united-states" data-drupal-link-system-path="taxonomy/term/87011">Continental United States</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/central-south-america" data-drupal-link-system-path="taxonomy/term/87026">Central &amp; South America</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/caribbean" data-drupal-link-system-path="taxonomy/term/87031">Caribbean</a>
                            </li>
                                <li class="menu-item">
                                <a href="/central-america" data-drupal-link-system-path="taxonomy/term/87036">Central America</a>
                            </li>
                                <li class="menu-item">
                                <a href="/south-america" data-drupal-link-system-path="taxonomy/term/87041">South America</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/europe-asia" data-drupal-link-system-path="taxonomy/term/87046">Europe &amp; Asia</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/europe" data-drupal-link-system-path="taxonomy/term/87051">Europe</a>
                            </li>
                                <li class="menu-item">
                                <a href="/asia" data-drupal-link-system-path="taxonomy/term/87056">Asia</a>
                            </li>
                                <li class="menu-item">
                                <a href="/russia" data-drupal-link-system-path="taxonomy/term/87061">Russia</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/middle-east-africa" data-drupal-link-system-path="taxonomy/term/87066">Middle East &amp; Africa</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/africa-indian-ocean" data-drupal-link-system-path="taxonomy/term/87071">Africa &amp; Indian Ocean</a>
                            </li>
                                <li class="menu-item">
                                <a href="/middle-east" data-drupal-link-system-path="taxonomy/term/87076">Middle East</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/oceania" data-drupal-link-system-path="taxonomy/term/87081">Oceania</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/south-pacific" data-drupal-link-system-path="taxonomy/term/87086">South Pacific</a>
                            </li>
                                <li class="menu-item">
                                <a href="/australia-new-zealand" data-drupal-link-system-path="taxonomy/term/87091">Australia &amp; New Zealand</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item">
                                <a href="/antarctic-arctic" data-drupal-link-system-path="taxonomy/term/87096">Antarctic &amp; Arctic</a>
                            </li>
                                <li class="menu-item">
                                <a href="/tours" data-drupal-link-system-path="taxonomy/term/1536">Tours</a>
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item">
                                <a href="/transportation" data-drupal-link-system-path="taxonomy/term/1421">Transportation</a>
                            </li>
                                <li class="menu-item">
                                <a href="/running-your-business" data-drupal-link-system-path="taxonomy/term/1041">Your Business</a>
                            </li>
                                <li class="menu-item">
                                <a href="/people" data-drupal-link-system-path="taxonomy/term/1071">People</a>
                            </li>
            </ul>
        


        <nav role="navigation" aria-labelledby="block-thirdmenu-menu" id="block-thirdmenu" class="block block-menu navigation menu--third-menu">
            
  <h2 class="visually-hidden" id="block-thirdmenu-menu">Third Menu</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/resources" data-drupal-link-system-path="resources">Resources</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/products/webinar" data-drupal-link-system-path="products/webinar">Webinars</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/deal" data-drupal-link-system-path="products/deal">Deals</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/fam" data-drupal-link-system-path="products/fam">FAM Tips</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/e-learning" data-drupal-link-system-path="products/e-learning">e-Learning</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/quiz" data-drupal-link-system-path="products/quiz">Quizzes</a>
                            </li>
                                <li class="menu-item">
                                <a href="/Experience-Series" data-drupal-link-system-path="node/236046">Experience Series</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/podcasts" data-drupal-link-system-path="products/podcasts">Podcasts</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/products/event" data-drupal-link-system-path="products/event">Events</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="https://www.ltaultrasummit.com/">ULTRA Summit`</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.pivotingbacktotravel.com/" title="Virtual Events">Virtual Events</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="">Subscribe</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="https://pages.questexnetwork.com/TAC-Newsletter-Signup.html">Sign Up for the Newsletters</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.travelagentcentral.com/subscribe-to-our-print-editions">Subscribe to Our Magazine</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        


  </nav>

        <div id="block-digitalmagazinesubscribe" class="block block-tektite-generic-blocks block-call-to-action-block">
    
        
            <div class="content">
            <a href="http://www.travelagentmagazinedigital.com/publication/?m=17816&amp;i=693495&amp;p=1" target="_blank">
                <div class="image">
                    
            <div>  <img src="/s3/files/styles/author_medium/s3?file=2021-02/Screen%20Shot%202021-02-18%20at%209.10.58%20AM.png&amp;itok=SQeOafNz" width="178" height="240" alt="Travel Agent February/March 2021" typeof="foaf:Image" />


</div>
      
                </div>
                <div class="info">
                    <span class="large">
            <div>LATEST ISSUE</div>
      </span>
                    <span class="small"></span>

                </div>
            </a>
        </div>
    </div>

        

<div id="block-marketoflexnewslettersignupblock-footer" class="block block-tektite-generic-blocks block-marketo-multi-form-block">
  
    
      <div class="block block- card nl-signup-card mkto-block-wrapper">
        <div class="card-wrapper card-lg">
        <div class="card-content">
                        <h2>NEWSLETTER SIGNUP</h2>
            <div class="benefits-text">Receive the latest news in the industry!</div>
        </div>

                    <div class="nl-form marketo-form-card mkto-multi-block-form" data-mkto-form-id="14622">
                <form  action="" method="post">
                    <div class="email">
                        <input type="email" name="subscriber-email" placeholder="Email" pattern=".{1,}" required/>
                    </div>
                    <div class="submit">
                        <label>
                                                        <input type="submit" value="SIGN UP"/>
                            <!--<a class="button button-big">SIGN UP</a>-->
                        </label>

                    </div>
                    <div class="checkbox">
                        <input type="checkbox" name="email-consent" id="email_consent" value="0" required />
                                                                                                            <label for="email_consent">I acknowledge that I may receive emails from Travel Agent Central and on behalf of their trusted partners.</label>
                                                    
                                            </div>

                </form>
            </div>
            </div>
</div>

  </div>

        

<div id="block-tektitesocialshareblock" class="block block-tektite-generic-blocks block-social-share-block">
  
    
                                          <a class="icon icon-facebook" href='https://www.facebook.com/TravelAgentMagazine/'>Facebook</a>
                                                <a class="icon icon-twitter" href='https://twitter.com/TravelAgentMag'>Twitter</a>
                                                <a class="icon icon-linkedin" href='https://www.linkedin.com/groups/4782086'>LinkedIn</a>
                                                <a class="icon icon-pinterest" href='https://www.pinterest.com/travelagentmag/'>Pinterest</a>
                                                <a class="icon icon-instagram" href='https://www.instagram.com/travelagentcentral/'>Instagram</a>
                    
  </div>

    </nav>

<div class="search-popup">
    <span class="icon icon-search"></span>
    <div class="search-content">
        <div class="search-close icon icon-cancel"></div>
        <div class="search-api-page-block-form-searcha search-form search-block-form container-inline block block-search-api-page block-search-api-page-form-block" data-drupal-selector="search-api-page-block-form-searcha" autocomplete="off" id="block-searchapipagesearchblockform">
                            <form action="/destinations/bridgerton-behind-scenes" method="post" id="search-api-page-block-form-searcha" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-type-search js-form-item-keys form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." placeholder="New Search" data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>
<input autocomplete="off" data-drupal-selector="form-a7ew40h9reppwybndmyxahohfej9dndgsq8thyhnmci" type="hidden" name="form_build_id" value="form-A7eW40H9REppWybnDmYxahoHFEJ9DNDgSQ8ThYHnmCI" />
<input data-drupal-selector="edit-search-api-page-block-form-searcha" type="hidden" name="form_id" value="search_api_page_block_form_searcha" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="search-form__submit button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Search" />
</div>

</form>

                    </div>
    </div>
</div>


<nav role="navigation" aria-labelledby="block-thirdmenu-menu" id="block-thirdmenu" class="block block-menu navigation menu--third-menu">
            
  <h2 class="visually-hidden" id="block-thirdmenu-menu">Third Menu</h2>
  

        
  
    <ul class="menu">
                                    <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/resources" data-drupal-link-system-path="resources">Resources</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="/products/webinar" data-drupal-link-system-path="products/webinar">Webinars</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/deal" data-drupal-link-system-path="products/deal">Deals</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/fam" data-drupal-link-system-path="products/fam">FAM Tips</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/e-learning" data-drupal-link-system-path="products/e-learning">e-Learning</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/quiz" data-drupal-link-system-path="products/quiz">Quizzes</a>
                            </li>
                                <li class="menu-item">
                                <a href="/Experience-Series" data-drupal-link-system-path="node/236046">Experience Series</a>
                            </li>
                                <li class="menu-item">
                                <a href="/products/podcasts" data-drupal-link-system-path="products/podcasts">Podcasts</a>
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="/products/event" data-drupal-link-system-path="products/event">Events</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="https://www.ltaultrasummit.com/">ULTRA Summit`</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.pivotingbacktotravel.com/" title="Virtual Events">Virtual Events</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        
                            </li>
                                <li class="menu-item menu-item--expanded">
                                    <span class="menu-icon icon icon-angle-down"></span>
                                <a href="">Subscribe</a>
                                      
    
    <ul class="menu">
                                        <li class="menu-item">
                                <a href="https://pages.questexnetwork.com/TAC-Newsletter-Signup.html">Sign Up for the Newsletters</a>
                            </li>
                                <li class="menu-item">
                                <a href="https://www.travelagentcentral.com/subscribe-to-our-print-editions">Subscribe to Our Magazine</a>
                            </li>
            </ul>
        
                            </li>
            </ul>
        


  </nav>

  </div>

      </div>
    </header>
  
      <div id="help">
      <div class="wrapper">
          <div class="region region-help">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  
  <main id="main" role="main">
            <div class="region region-highlighted">
    

<div id="block-tektitegenericadheaderblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-header">
  
    
                      <div id='header-ad-wrapper'>
                <div id='header-ad'>
                  <script type='text/javascript'>
                    document.addEventListener("googletagEvent", function() {
                      googletag.cmd.push(function() { googletag.display('header-ad'); });
                    });
                  </script>
                </div>
                </div>
  </div>

  </div>

    
    <div id="content">
              <div class="taxonomy-primary"><div about="/europe" id="taxonomy-term-87051" class="taxonomy-term vocabulary-taxonomy">
  
      <h2><a href="/europe">
            <div>Europe</div>
      </a></h2>
    
  <div class="content">
    
  </div>
</div>
</div>
            <a id="main-content" tabindex="-1"></a>        <div class="region region-content">
    

<div id="block-tektite-page-title" class="block block-core block-page-title-block">
  
    
      
      <h1 class="page-title"><span property="schema:name">&quot;Bridgerton:&quot; Behind The Scenes</span>
</h1>
  

  </div>


<div id="block-tektite-content" class="block block-system block-system-main-block">
  
    
      
<article role="article" about="/destinations/bridgerton-behind-scenes" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full">
    <div id="nodeid" data-nid="403841" style="display:none"></div>

    
          <span property="schema:name" content="&quot;Bridgerton:&quot; Behind The Scenes" class="rdf-meta hidden"></span>


    <div class="info">
        <div class="node__submitted">
                                                                      by                                  <a href="/author/emily-goldfischer">Emily Goldfischer</a>                                              
            <div><time datetime="2021-02-23T15:16:40Z" property="schema:datePublished">Feb 23, 2021 10:16am</time>
</div>
      
                    </div>
                    <div class="social-container sticky-container top">
                <div class="share-text">
                    <strong>Share:</strong>
                </div>
                <div class="social-share"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes" data-a2a-title="&quot;Bridgerton:&quot; Behind The Scenes"><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.travelagentcentral.com%2Fdestinations%2Fbridgerton-behind-scenes&amp;title=%22Bridgerton%3A%22%20Behind%20The%20Scenes"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_email"></a><a class="a2a_button_print"></a></span></div>
            </div>
            </div>

    <div class="thumbnail-image">

                                  
            <div>
                        <div>    <img srcset="/s3/files/styles/breakpoint_md_448px_w/s3?file=travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg&amp;itok=AZMcwjau 448w, /s3/files/styles/breakpoint_l_640px_w/s3?file=travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg&amp;itok=kkKwu1LA 640w, https://qtxasset.com/styles/breakpoint_xl_880px_w/s3/travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg?nMwjx24vlHMYWL2fyYPjjfKk_DT3Ri9M&amp;itok=UZkaIOUO 800w" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="/s3/files/styles/breakpoint_sm_default_480px_w/s3?file=travelagentcentral/1614095500/Bridgerton_Vertical_Main_RGB_US.jpg&amp;itok=3hIRUXyf" alt="" typeof="foaf:Image" />


</div>
            </div>
      
            
                            <div class="caption">
                    Photo Courtesy of Netflix
                </div>
                        </div>

    <div class="node__container">
        <div class="node__content">
            
            <div property="schema:articleBody"><p>Have you been swept up by the gorgeous costumes, ravishing cast and — perhaps most exciting for travel lovers — the breathtaking scenery and lavish stately homes of <strong>Netflix</strong>’s “<strong>Bridgerton</strong>?" Since its December release, some 63 million households tuned in to “Bridgerton,” the Regency-era period drama based on <strong>Julia Quinn</strong>’s series of historical romance novels, making it one of Netflix’s top five most popular shows of all time. So, it’s no surprise the streaming service announced recently it will be back for a second season. Meantime, let’s take a virtual tour of the real-life locations dotted around <strong>England</strong> and make a plot of our own of which to visit when we can travel safely again.</p>



<div id="content-embed-one-wrapper" style="text-align: center;">
    <div id="content-embed-one">
        <script type="text/javascript">
<!--//--><![CDATA[// ><!--

            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'content-embed-one');
                    return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'content-embed-one',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] content-embed-one","firing");
                googletag.cmd.push(function () {
                    googletag.display('content-embed-one');
                });
            });
        
//--><!]]>
</script></div>
</div>


<h2>Bath</h2>

<p>Despite the show being set in <strong>London</strong>, the city of <strong>Bath</strong> actually served as the primary location for many of the street scenes, which isn’t surprising as it’s home to some of the best Regency architecture in England. Most notably, the iconic <strong>Royal Crescent</strong>, the curving row of terraced houses built by <strong>John</strong> <strong>Wood</strong> between 1767 and 1774.<strong> No. 1 Royal Crescent</strong>, now a museum, plays the role as the exterior of the <strong>Featherington</strong> home, and the surrounding area stands in for <strong>Grosvenor Square</strong> and various London streets. Nearby, another Wood design is featured: <strong>The Bath Assembly Rooms</strong> become the ballroom of the <strong>Danbury House</strong>, while the 19th-century <strong>Holburne Museum</strong> creates the exterior. More scenes were set on Alfred Street, Barton Street and Trim Street, where the cute <strong>Pickled Greens</strong> café stood in for the <strong>Modiste</strong> dress shop, where the Featherington sisters shopped for their made-to-measure ball gowns.</p>



<p>Top historic digs near Bath: <strong>The Gainsborough Hotel &amp; Spa</strong>, from the Georgian era, is a landmark five-star hotel and spa just a half-mile from the Royal Crescent and is the <strong>U.K.</strong>’s only hotel with direct access to Bath’s natural thermal waters.</p>




<div id="mobile-ad-wrapper" style="text-align: center;">
    <div id="ad-slot_1__mobile">
        <script type="text/javascript">
<!--//--><![CDATA[// ><!--

            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'ad-slot_1__mobile');
                    return;
                }

                let hideOnDesktop = "1";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'ad-slot_1__mobile',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] ad-slot_1__mobile","firing");
                googletag.cmd.push(function () {
                    googletag.display('ad-slot_1__mobile');
                });
            });
        
//--><!]]>
</script></div>
</div>


<section role="article" about="/node/403056" class="node node--type-embed-promo node--view-mode-body-embed-promo clearfix"><header><h2>
                <span>Virtual Event</span>

            </h2>
                
    </header><div class="promo_content clearfix">
        <h3>
            <div>Pivoting Back to Travel | The Destination Weddings &amp; Honeymoons Edition</div>
      </h3>
        
            <div>2020 put the nuptial plans of thousands upon thousands of couples on hold, but with the promise of widespread vaccine distribution in the near future, it’s time to get back to planning and ensure your clients live out the destination weddings &amp; honeymoons of their dreams.Join us February 23 from 1pm - 3:10pm ET to hear from top suppliers and destinations on wedding venue options, romantic destinations &amp; resorts and more.</div>
      
    </div>
    <footer><div><a href="https://www.pivotingbacktotravel.com?utm_source=travelagentcentral&amp;utm_medium=internal&amp;utm_campaign=inter-article-promo" target="_blank">Register Free</a></div>
      
    </footer></section><div class="field field--name-field-image field--type-image field--label-hidden field__item" data-quickedit-field-id="node/403826/field_image/en/hero_main_arc"><img alt="" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="/s3/files/styles/breakpoint_sm_default_480px_w/s3?file=travelagentcentral/1613600714/BRIDGERTON_102_Unit_00159R.jpg&amp;itok=4-QUNEaa" srcset="/s3/files/styles/breakpoint_md_448px_w/s3?file=travelagentcentral/1613600714/BRIDGERTON_102_Unit_00159R.jpg&amp;itok=oyng3EJp 448w, /s3/files/styles/breakpoint_l_640px_w/s3?file=travelagentcentral/1613600714/BRIDGERTON_102_Unit_00159R.jpg&amp;itok=nKJ9W3_U 640w, /s3/files/styles/breakpoint_xl_880px_w/s3?file=travelagentcentral/1613600714/BRIDGERTON_102_Unit_00159R.jpg&amp;itok=19hzSEkt 800w" typeof="foaf:Image" /></div>

<p><em>From left, Nicola Coughlan as Penelope Featherington, Polly Walker as Portia Featherington, Harriet Cains as Phillipa Featherington, Ben Miller as Lord Featherington and Bessie Carter as Prudence Featherington in Episode 102 of ‘Bridgerton’. // Photo: Liam Daniel/Netflix © 2020</em></p>



<h2>London and Surrounds</h2>

<p>In central London itself, quite a few memorable scenes take place. When eldest son, <strong>Anthony</strong> <strong>Bridgerton</strong>, and <strong>Simon</strong> <strong>Basset</strong>, the handsome Duke of Hastings (aka the show’s most eligible bachelor), meet a few times at their “club” the location is actually a mix of <strong>Lancaster House</strong> and the real-life members-only <strong>Reform Club</strong> (former members include <strong>Winston</strong> <strong>Churchill</strong> and <strong>E.M. Forster</strong>) on Pall Mall. While you can’t dine there unless you know a current member, we suggest eating nearby at the clubby and iconic, <strong>The Wolseley</strong>. </p>



<p>Just outside central London in <strong>Greenwich</strong>, there are several familiar locations. <strong>Queen’s House </strong>stands in for <strong>Somerset</strong> <strong>House</strong>, and the historic <strong>Ranger’s House</strong> serves as the <strong>Bridgerton</strong> <strong>House</strong> exterior, and the <strong>Greenwich Park Rose Garden</strong> was used for a few London scenes. In west London, the 400-year-old <strong>Syon House </strong>stands in for the interior of the <strong>Buckingham</strong> home. Further out, gorgeous <strong>Painshill</strong> <strong>Park</strong> in <strong>Cobham</strong> is the breathtaking picnic setting for the Featheringtons.</p>



<p>Top digs in London with a “Bridgerton” vibe: While no existing hotels in London were actually around in the Regency period (1811-1820) the closest you can get is <strong>Claridge’s</strong>. Technically, the combination of Mivarts hotel established in 1812 and the hotel next door owned by <strong>Mr.</strong> and <strong>Mrs. Claridge</strong>, but the official founding of Claridge’s is taken as the date from when the two were combined in 1854. Still, the hotel’s black and white lobby floor will have you swooning.</p>



<div class="field field--name-field-image field--type-image field--label-hidden field__item" data-quickedit-field-id="node/403831/field_image/en/hero_main_arc"><img alt="" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="/s3/files/styles/breakpoint_sm_default_480px_w/s3?file=travelagentcentral/1613600806/BRIDGERTON_101_Unit_00240R.jpg&amp;itok=RV7aZGEc" srcset="/s3/files/styles/breakpoint_md_448px_w/s3?file=travelagentcentral/1613600806/BRIDGERTON_101_Unit_00240R.jpg&amp;itok=xyBshxC5 448w, /s3/files/styles/breakpoint_l_640px_w/s3?file=travelagentcentral/1613600806/BRIDGERTON_101_Unit_00240R.jpg&amp;itok=bFJtCiOW 640w, /s3/files/styles/breakpoint_xl_880px_w/s3?file=travelagentcentral/1613600806/BRIDGERTON_101_Unit_00240R.jpg&amp;itok=8RozSrzO 800w" typeof="foaf:Image" /></div>

<p><em>Jonathan Bailey as Anthony Bridgerton, left, and Regé-Jean Page as Simon Basset in Episode 101 of ‘Bridgerton.’ // Photo: Liam Daniel/Netflix © 2020</em></p>



<h2>Salisbury</h2>

<p>The most utilized setting in the show is the magnificent <strong>Wilton House</strong>, just outside <strong>Salisbury</strong>, owned by the <strong>Earl</strong> and <strong>Countess of Pembroke</strong> and dates back to 1544. If you’re a period drama connoisseur, you’ll likely recognize this majestic residence from “<strong>The Crown</strong>,” “<strong>Emma</strong>” and “<strong>Pride and Prejudice</strong>,” to name a few. Given it’s massive size and many renovations over the hundreds of years, the interior handily serves as four different residences in this series: Mainly as <strong>Hastings House</strong>, home of the Duke of Hastings, but also as <strong>Clyvedon Castle</strong>, Buckingham House and Danbury House, while the exterior plays <strong>Hyde Park</strong> and <strong>St. George’s Church</strong>. Wilton House is normally open for daily visitors and in non-<strong>COVID</strong> times hosts everything from antique shows to art fairs. </p>



<p>Top digs nearby: Not far from <strong>Stonehenge</strong>, the village of Salisbury is most famous for the cathedral, which houses the <strong><i>Magna Carta</i> </strong>and a clock dating from 1386. Stay nearby at the quaint nine-room <strong>Howard’s House Hotel</strong>, which dates back to 1623 but has all the mod-cons now, as well as award-winning food. Or, drive an hour further into Dorset for one of our favorite countryside hotels, the charming <strong>Red Carnation Summer Lodge</strong> hotel in <strong>Evershot</strong>, which has a choice of six unique villas and suites, plus 18 hotel rooms set along gorgeous gardens.</p>



<h2>Cotswolds</h2>

<p>It must be an unwritten law that any period drama must have at least some scenes shot in the <strong>Cotswolds</strong>. “Bridgerton” obliges by using <strong>Badminton House</strong>, home of the real <strong>Duke</strong> and <strong>Duchess of Beaufort</strong>, in <strong>Gloucestershire</strong> as the interior of Hastings House, Clyvedon Castle, Danbury House and the <strong>Foundling Hospital</strong> scenes, as well as serving as the exterior of the Buckingham home garden. While the current Duke and Duchess use the Badminton Estate as a residence, private tours of the house and gardens can be arranged.</p>



<p>Top digs nearby: Just 20 minutes by car is one of the finest country hotels in the Cotswolds, maybe even all of England — the 43-room (including 13 suites and two cottages) <strong>Lucknam Park</strong>, sitting amid 500 lush acres with a <strong>Michelin</strong>-star restaurant, spa, and indoor and outdoor pools, plus a full stable with your pick of 35 horses, and loads of other country pursuits to enjoy. </p>



<div class="field field--name-field-image field--type-image field--label-hidden field__item" data-quickedit-field-id="node/403836/field_image/en/hero_main_arc"><img alt="" sizes="(min-width:1220px) 880px, (min-width: 980px) and (max-width: 1219px) 640px, (min-width: 788px) 448px, min-width: 481px) 800px" src="/s3/files/styles/breakpoint_sm_default_480px_w/s3?file=travelagentcentral/1613600879/BRIDGERTON_101_Unit_03266R.jpg&amp;itok=qynNkXVh" srcset="/s3/files/styles/breakpoint_md_448px_w/s3?file=travelagentcentral/1613600879/BRIDGERTON_101_Unit_03266R.jpg&amp;itok=wNFnEvox 448w, /s3/files/styles/breakpoint_l_640px_w/s3?file=travelagentcentral/1613600879/BRIDGERTON_101_Unit_03266R.jpg&amp;itok=ness2KYb 640w, /s3/files/styles/breakpoint_xl_880px_w/s3?file=travelagentcentral/1613600879/BRIDGERTON_101_Unit_03266R.jpg&amp;itok=maRcojRw 800w" typeof="foaf:Image" /></div>

<p><em>Jonathan Bailey as Anthony Bridgerton in Episode 101. // Photo: Nick Briggs/Netflix © 2020</em></p>



<h2>York</h2>

<p>If you’ve read this far, hopefully it won’t be a spoiler that <strong>Simon</strong> and <strong>Daphne</strong> <strong>Bridgerton</strong> get married, at which point they move into Clyvedon Castle, played by the real life <strong>Castle Howard </strong>in <strong>York</strong>. One of the most famous stately homes in England, building it took over 100 years and construction spanned the life of three Earls, starting in 1699 and was completed in 1811. In 1940, a tragic fire destroyed the iconic dome and part of the Garden Hall, but the Howard family rebuilt the property over time and with help from early movie and TV productions, including the 1981 filming of the 11-part series of <strong>Evelyn Waugh</strong>’s “<strong>Brideshead Revisited</strong>,” for which the <strong>Garden Hall </strong>was rebuilt. Castle Howard is normally open daily to visitors. Bonus: The picturesque local <strong>Coneysthorpe</strong> <strong>Village</strong> stands in as Clyvedon Village.</p>



<p>Top digs nearby: If you want to feel as though you’ve been invited to stay with the Bridgertons, make the effort to drive one hour to the grand 17th-century <strong>Grantley Hall </strong>on the outskirts of the stunning <strong>Yorkshire</strong> <strong>Dales</strong>. Nearly half of the hotel’s 47 rooms are luxury suites, and there’s amenities galore: A full spa with thermal experience and snow room, 60-foot pool, two gyms (plus altitude training facilities), a Japanese garden — even English wellies to borrow (walking routes are available) and 30 acres of parkland. If you just want to relax, choose from three lounges, a wine-tasting room and top cuisine from Michelin-star winning English chef <strong>Shaun Rankin</strong>.</p>



<h2>The Lanesborough Gets Into “Bridgerton” Mode</h2>

<p>Good to know: The Lanesborough, one of London’s top hotels, is getting into “Bridgerton” mode with a package that will let clients immerse themselves in high style. The “Living Like a Bridgerton” package provides accommodation for a night in one of The Lanesborough’s Regency-style rooms or suites, with breakfast served in bed and dedicated butler service. Guests can also select from a traditional British Afternoon Tea for two or a picnic in Hyde Park. Best inclusion? A chauffeur-driven visit to the Bridgerton House (Rangers House Greenwich) and the Queens Palace (Lancaster House). The Lanesborough is also including a historical tour around the hotel, as well as a walking tour map provided with markings of London’s finest regency sites. Prices range from £456 (approximately $558) per person in a Superior Room to £596 (approximately $724) per person in a Junior Suite.</p>



<p>A second Bridgerton offering, the “Prepare for the Social Season” package includes two beautifying treatments at The Lanesborough Club &amp; Spa, etiquette lessons with London’s finest butlers, and a floral arranging class — “just in case a suitor forgets to arrive armed with an appropriate gift.”</p>



<p>Who’s ready for Season 2?</p>



<h2>Related Stories</h2>

<p><a href="https://www.travelagentcentral.com/europe/destination-report-chester-cheshire-england">Destination Report: Chester, Cheshire, England</a></p>



<p><a href="https://www.travelagentcentral.com/europe/iconic-locations-from-emily-paris">Iconic Locations From "Emily in Paris"</a></p>



<p><a href="https://www.travelagentcentral.com/tours/celebrated-experiences-acquires-guidelines-to-britain">Celebrated Experiences Acquires Guidelines to Britain</a></p>



<p><a href="https://www.travelagentcentral.com/hotels/from-georgian-splendour-to-minster-views-most-romantic-hotels-york">From Georgian Splendour to Minster Views: The Most Romantic Hotels in York</a></p>

</div>
      
                            <div class="social-container sticky-container bottom">
                    <div class="share-text">
                        <strong>Share:</strong>
                    </div>
                    <div class="social-share"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.travelagentcentral.com/destinations/bridgerton-behind-scenes" data-a2a-title="&quot;Bridgerton:&quot; Behind The Scenes"><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.travelagentcentral.com%2Fdestinations%2Fbridgerton-behind-scenes&amp;title=%22Bridgerton%3A%22%20Behind%20The%20Scenes"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_email"></a><a class="a2a_button_print"></a></span></div>
                </div>
                                        <div class="keywords-topics">
    <strong>Read more on:</strong>
    <div class="item-list--comma-list">
                                <a href="/topic/destination-information" hreflang="und">Destination Information</a>                                 <a href="/topic/historic-hotels" hreflang="en">Historic Hotels</a>                                 <a href="/topic/historic-homes" hreflang="en">Historic Homes</a>                                 <a href="/topic/luxury-hotels" hreflang="en">Luxury Hotels</a>                                 <a href="/keyword/netflix" hreflang="en">Netflix</a>                                 <a href="/keyword/england-travel" hreflang="en">England Travel</a>                                 <a href="/keyword/bath" hreflang="en">Bath</a>                                 <a href="/keyword/london" hreflang="en">London</a>                                 <a href="/keyword/salisbury" hreflang="en">Salisbury</a>                                 <a href="/keyword/hyde-park" hreflang="en">Hyde Park</a>                                 <a href="/keyword/buckingham-palace" hreflang="en">Buckingham Palace</a>                                 <a href="/keyword/cotswolds" hreflang="en">Cotswolds</a>                                 <a href="/keyword/stonehenge" hreflang="en">Stonehenge</a>                                 <a href="/keyword/bridgerton" hreflang="en">Bridgerton</a>                                 <a href="/keyword/europe" hreflang="en">Europe</a>                                 <a href="/keyword/uk-holidays" hreflang="en">UK Holidays</a>                                 <a href="/keyword/no-1-royal-crescent" hreflang="en">No. 1 Royal Crescent</a>                                 <a href="/keyword/holburne-museum" hreflang="en">The Holburne Museum</a>                                 <a href="/keyword/gainsborough-hotel-spa" hreflang="en">The Gainsborough Hotel &amp; Spa</a>                                 <a href="/keyword/lancaster-house" hreflang="en">Lancaster House</a>                                 <a href="/keyword/greenwich" hreflang="en">Greenwich</a>                                 <a href="/keyword/cobham" hreflang="en">Cobham</a>                                 <a href="/keyword/claridge-s-0" hreflang="en">Claridge’s</a>                                 <a href="/keyword/wilton-house" hreflang="en">Wilton House</a>                                 <a href="/keyword/howard-s-house-hotel" hreflang="en">Howard’s House Hotel</a>                                 <a href="/keyword/summer-lodge-country-house-hotel-restaurant" hreflang="en">Summer Lodge Country House Hotel &amp; Restaurant</a>                                 <a href="/keyword/red-carnation-hotels" hreflang="en">Red Carnation Hotels</a>                                 <a href="/keyword/evershot" hreflang="en">Evershot</a>                                 <a href="/keyword/gloucestershire" hreflang="en">Gloucestershire</a>                                 <a href="/keyword/lucknam-park" hreflang="en">Lucknam Park</a>                                 <a href="/keyword/york" hreflang="en">York</a>                                 <a href="/keyword/castle-howard" hreflang="en">Castle Howard</a>                                 <a href="/keyword/grantley-hall" hreflang="en">Grantley Hall</a>                                 <a href="/keyword/shaun-rankin" hreflang="en">Shaun Rankin</a>                                 <a href="/keyword/lanesborough-club-spa" hreflang="en">The Lanesborough Club &amp; Spa</a>        </div>

</div>
                    </div>
    </div>

</article>

  </div>


<div id="block-tektitegenericarticlebottomadblock" class="block block-tektite-generic-blocks block-tektite-generic-ad-article-bottom">
  
    
      <div id='article-bottom' style="text-align: center;">
    <div id='bottom-pos-12'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'bottom-pos-12');
                    return;
                }

                let hideOnDesktop = "1";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'bottom-pos-12',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] bottom-pos-12","firing");
                googletag.cmd.push(function () {
                    googletag.display('bottom-pos-12');
                });
            });
        </script>
    </div>
</div>

  </div>
<div class="bc-suggested-articles">
</div>
    <script type="text/javascript">
            var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/23a0f09c64db5df0';
            new Image().src = ssaUrl;
            (function (d) {
                var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync';
                var iframe = d.createElement('iframe');
                (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;";
                iframe.src = "javascript:false";
                d.body.appendChild(iframe);
                var doc = iframe.contentWindow.document;
                doc.open().write('<body onload="window.location.href=\'' + syncUrl + '\'">');
                doc.close();
            })(document);
        </script>
  </div>


          </div>

          <aside id="sidebar-second" role="complimentary">
        <section class="sidebar-container">
            <div class="region region-sidebar-second">
    

<div id="block-tektitegenericadsidebarblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-sidebar">
  
    
      <div id='sidebar-ad-wrapper' style="text-align: center;">
    <div id='sidebar-ad'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'sidebar-ad');
                    return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'sidebar-ad',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] sidebar-ad","firing");
                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-marketomultiformnewslettersignupblock" class="block block-tektite-generic-blocks block-marketo-multi-form-block">
  
    
      <div class="block block- card nl-signup-card mkto-block-wrapper">
        <div class="card-wrapper card-lg">
        <div class="card-content">
                            <span class="eyebrow">NEWSLETTER</span>
                        <h2>Daily News &amp; Deals</h2>
            <div class="benefits-text">Sign up to get the industry news and updates delivered to your inbox.</div>
        </div>

                    <div class="nl-form marketo-form-card mkto-multi-block-form" data-mkto-form-id="14622">
                <form  action="" method="post">
                    <div class="email">
                        <input type="email" name="subscriber-email" placeholder="Email" pattern=".{1,}" required/>
                    </div>
                    <div class="submit">
                        <label>
                                                        <input type="submit" value="Sign Up Now"/>
                            <!--<a class="button button-big">Sign Up Now</a>-->
                        </label>

                    </div>
                    <div class="checkbox">
                        <input type="checkbox" name="email-consent" id="email_consent" value="0" required />
                                                                                                            <label for="email_consent">I acknowledge that I may receive emails from Travel Agent Central and on behalf of their trusted partners.</label>
                                                    
                                            </div>

                </form>
            </div>
            </div>
</div>

  </div>


<div id="block-tektitegenericadsidebarblock2" class="block block-tektite-ad-blocks block-tektite-generic-ad-sidebar2">
  
    
      <div id='sidebar-ad2-wrapper' style="text-align: center;">
    <div id='sidebar-ad2'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'sidebar-ad2');
                    return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'sidebar-ad2',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] sidebar-ad2","firing");
                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad2');
                });
            });
        </script>
    </div>
</div>

  </div>

  </div>


                      <div class="bottom">
                <div class="region region-sidebar-bottom">
    

<div class="views-element-container block block-views block-views-blockauthor-block-1" id="block-views-block-author-block-1">
  
      <h2 class="block-title">About the Author</h2>
    
      <div><div class="js-view-dom-id-0f70b36e88485ceadce2145166c645ccb670f56ab3ac550bdcd1e37f5023f9a8">
  
  
  

  
  
  

      <div class="views-row"><div class="views-field views-field-field-author-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><div class="author-block-info">
<div class="title"><a href="/author/emily-goldfischer" hreflang="en">Emily Goldfischer</a></div>
<div class="job"></div>
<div class="email"></div>
<div class="twitter"></div>
<div class="linkedin"></div>
<div class="facebook"></div>
<div class="instagram"></div>
</div></span></div></div>

    

  
  

  
  
</div>
</div>

  </div>


<div id="block-tektitegenericadhouseblock" class="block block-tektite-ad-blocks block-tektite-generic-ad-house">
  
    
      <div id='sidebar-ad3-wrapper' style="text-align: center;">
    <div id='sidebar-ad3'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "1";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'sidebar-ad3');
                    return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'sidebar-ad3',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] sidebar-ad3","firing");
                googletag.cmd.push(function () {
                    googletag.display('sidebar-ad3');
                });
            });
        </script>
    </div>
</div>

  </div>

  </div>

            </div>
                  </section>
      </aside>
      </main>

  
  
</div>

  <footer id="footer" role="contentinfo">
        <div class="region region-footer">
    

<div id="block-bottomstickyad" class="block block-tektite-ad-blocks block-tektite-generic-ad-bottom-sticky">
  
    
      <div id='bottom-sticky-wrapper' style="text-align: center;">
    <div id='bottom-sticky'>
        <script type='text/javascript'>
            document.addEventListener("googletagEvent", function () {
                let hideOnMobile = "0";
                
                let isMobileQuery = false;
                if (typeof window.dataLayerValues === "undefined" || !window.dataLayerValues.hasOwnProperty('isMobileQuery') || window.dataLayerValues.isMobileQuery) {
                    isMobileQuery = window.dataLayerValues.isMobileQuery;
                }

                // Don't display the ad unit if this is a mobile browser and we're supposed to hide the unit in mobile view.
                if (isMobileQuery && hideOnMobile === '1') {
                    console.log("[debug] [mobile] [skipping] ad unit: ", 'bottom-sticky');
                    return;
                }

                let hideOnDesktop = "0";
                // Don't display this ad unit if this is a desktop broser and we're supposed to hide the mobile ad unit
                if(!isMobileQuery && hideOnDesktop === '1') {
                    //console.log("[debug] [desktop] [skipping] ad unit on: ", 'bottom-sticky',"hideOnDesktop:",hideOnDesktop);
                    return;
                }

                //console.log("[debug] bottom-sticky","firing");
                googletag.cmd.push(function () {
                    googletag.display('bottom-sticky');
                });
            });
        </script>
    </div>
</div>

  </div>


<div id="block-tektitefooterblock" class="block block-tektite-generic-blocks block-generic-footer-block">
  
    
      <div class="wrapper">
    <div id="questex" class="footer-info">
        <div class="footer-logo">
            <div class="logo">
                <a class="logo" href="https://questex.com">
                    <img alt="" src="/themes/custom/tektite/assets/images/questex-logo-black.svg?v=0.1"/>
                </a>
            </div>
            <div class="social-icons">
                
                    <ul class="social-menu">
                        
                                                            <li>
                                    <a href="https://www.instagram.com/travelagentcentral/">
                                        <svg id="Logo" xmlns="https://www.w3.org/2000/svg" width="503.8" height="503.8"
                                             viewBox="0 0 503.8 503.8">
                                            <path class="st0"
                                                  d="M251.9 45.4c67.3 0 75.2.3 101.8 1.5 24.6 1.1 37.9 5.2 46.8 8.7 11.8 4.6 20.2 10 29 18.8s14.3 17.2 18.8 29c3.4 8.9 7.6 22.2 8.7 46.8 1.2 26.6 1.5 34.5 1.5 101.8s-.3 75.2-1.5 101.8c-1.1 24.6-5.2 37.9-8.7 46.8-4.6 11.8-10 20.2-18.8 29s-17.2 14.3-29 18.8c-8.9 3.4-22.2 7.6-46.8 8.7-26.6 1.2-34.5 1.5-101.8 1.5s-75.2-.3-101.8-1.5c-24.6-1.1-37.9-5.2-46.8-8.7-11.8-4.6-20.2-10-29-18.8s-14.3-17.2-18.8-29c-3.4-8.9-7.6-22.2-8.7-46.8-1.2-26.6-1.5-34.5-1.5-101.8s.3-75.2 1.5-101.8c1.1-24.6 5.2-37.9 8.7-46.8 4.6-11.8 10-20.2 18.8-29s17.2-14.3 29-18.8c8.9-3.4 22.2-7.6 46.8-8.7 26.6-1.3 34.6-1.5 101.8-1.5m0-45.4c-68.4 0-77 .3-103.9 1.5-26.8 1.2-45.1 5.5-61.1 11.7-16.6 6.4-30.6 15.1-44.6 29.1-14 14-22.6 28.1-29.1 44.6-6.2 16-10.5 34.3-11.7 61.2C.3 174.9 0 183.5 0 251.9s.3 77 1.5 103.9C2.7 382.6 7 400.9 13.2 417c6.4 16.6 15.1 30.6 29.1 44.6 14 14 28.1 22.6 44.6 29.1 16 6.2 34.3 10.5 61.2 11.7 26.9 1.2 35.4 1.5 103.9 1.5s77-.3 103.9-1.5c26.8-1.2 45.1-5.5 61.2-11.7 16.6-6.4 30.6-15.1 44.6-29.1 14-14 22.6-28.1 29.1-44.6 6.2-16 10.5-34.3 11.7-61.2 1.2-26.9 1.5-35.4 1.5-103.9s-.3-77-1.5-103.9c-1.2-26.8-5.5-45.1-11.7-61.2-6.4-16.6-15.1-30.6-29.1-44.6-14-14-28.1-22.6-44.6-29.1-16-6.2-34.3-10.5-61.2-11.7-27-1.1-35.6-1.4-104-1.4z"/>
                                            <path class="st0"
                                                  d="M251.9 122.6c-71.4 0-129.4 57.9-129.4 129.4s57.9 129.4 129.4 129.4S381.3 323.5 381.3 252s-57.9-129.4-129.4-129.4zm0 213.3c-46.4 0-84-37.6-84-84s37.6-84 84-84 84 37.6 84 84-37.6 84-84 84z"/>
                                            <circle class="st0" cx="386.4" cy="117.4" r="30.2"/>
                                        </svg>
                                    </a>
                                </li>

                                                    
                                                            <li>
                                    <a href="https://www.facebook.com/TravelAgentMagazine/">
                                        <svg id="Layer_1" xmlns="https://www.w3.org/2000/svg" width="18.9" height="18.9"
                                             viewBox="0 0 18.9 18.9">
                                            <path class="st0"
                                                  d="M18.9 1v16.8c0 .6-.5 1-1 1H13v-7.3h2.4l.4-2.8H13V6.9c0-.8.2-1.4 1.4-1.4h1.5V3c-.3 0-1.2-.1-2.2-.1-2.2 0-3.7 1.3-3.7 3.8v2.1H7.6v2.8h2.5v7.3H1c-.6 0-1-.5-1-1V1c0-.6.5-1 1-1h16.8c.6 0 1.1.5 1.1 1z"/>
                                        </svg>
                                    </a>
                                </li>

                                                    
                                                            <li>
                                    <a href="https://twitter.com/TravelAgentMag">
                                        <svg id="Layer_1" xmlns="https://www.w3.org/2000/svg" width="19.4" height="15.7"
                                             viewBox="0 0 19.4 15.7">
                                            <path class="st0"
                                                  d="M17.4 3.9v.5c0 5.2-4 11.3-11.3 11.3-2.2 0-4.3-.7-6.1-1.8h1c1.9 0 3.6-.6 4.9-1.7-1.7 0-3.2-1.2-3.7-2.8.2 0 .5.1.7.1.4 0 .7 0 1-.1C2.1 9 .7 7.4.7 5.5c.6.3 1.2.5 1.9.5C1.5 5.3.8 4.1.8 2.7c0-.7.2-1.4.5-2 2 2.4 4.9 4 8.2 4.2 0-.3-.1-.6-.1-.9 0-2.2 1.8-4 4-4 1.1 0 2.2.5 2.9 1.3.9-.2 1.8-.5 2.5-1-.3.9-.9 1.7-1.7 2.2.8-.1 1.6-.3 2.3-.6-.6.8-1.3 1.5-2 2z"/>
                                        </svg>

                                    </a>
                                </li>

                                                    
                                                            <li>
                                    <a href="https://www.linkedin.com/groups/4782086">
                                        <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg"
                                             xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px"
                                             viewBox="0 0 18.9 18.9" style="enable-background:new 0 0 18.9 18.9;"
                                             xml:space="preserve">
                                                        <path class="st0" d="M17.1,0H1.8C0.8,0,0,0.8,0,1.8v15.4c0,1,0.8,1.8,1.8,1.8h15.4c1,0,1.8-0.8,1.8-1.8V1.8C18.9,0.8,18.1,0,17.1,0z
             M7.1,15.4H4.7V7.1h2.4V15.4z M5.9,5.9c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2s1.2,0.5,1.2,1.2S6.6,5.9,5.9,5.9z M15.4,15.4H13
            v-4.7c0-0.7-0.5-1.2-1.2-1.2c-0.7,0-1.2,0.5-1.2,1.2v4.7H8.3V7.1h2.4v1.5c0.5-0.7,1.2-1.5,2.1-1.5c1.5,0,2.7,1.3,2.7,3V15.4z"/>
        </svg>
                                    </a>
                                </li>

                                                    
                                                                        </ul>

                            </div>
            <div class="copyright">
                <p>
                   <span>© 2021 Questex LLC. All rights reserved.
                       <br>
                                               3 Speen Street, Suite 300, Framingham, MA 01701.</span>
                                        <br>
                    Reproduction in whole or part is prohibited.
                </p>

            </div>
        </div>
        <div class="wrapper">

            <ul class="footer-menu">
                                    
                        <li class="menu-item--expanded"><a href="">GENERAL</a>

                                                            <ul class="sub-menu">
                                    
                                        <li class="menu-item"><a href="/">Home</a></li>

                                    
                                        <li class="menu-item"><a href="https://www.questex.com/privacy-policy">Privacy</a></li>

                                    
                                        <li class="menu-item"><a href="https://www.questex.com/terms-of-use">Terms of Use</a></li>

                                    
                                        <li class="menu-item"><a href="/rss-feeds">RSS</a></li>

                                                                    </ul>
                                                    </li>
                    
                        <li class="menu-item--expanded"><a href="">CONTACT</a>

                                                            <ul class="sub-menu">
                                    
                                        <li class="menu-item"><a href="/advertise">Advertise</a></li>

                                    
                                        <li class="menu-item"><a href="/about-us">About Us</a></li>

                                                                    </ul>
                                                    </li>
                    
                        <li class="menu-item--expanded"><a href="">PORTFOLIO</a>

                                                            <ul class="sub-menu">
                                    
                                        <li class="menu-item"><a href="https://www.luxurytraveladvisor.com/">Luxury Travel Advisor</a></li>

                                    
                                        <li class="menu-item"><a href="https://www.travelagentuniversity.com/">Travel Agent University</a></li>

                                                                    </ul>
                                                    </li>
                    
                        <li class="menu-item--expanded"><a href="">SUBSCRIBE</a>

                                                            <ul class="sub-menu">
                                    
                                        <li class="menu-item"><a href="https://pages.questexnetwork.com/TAC-Newsletter-Signup.html">Newsletters</a></li>

                                    
                                        <li class="menu-item"><a href="/subscribe-to-our-print-editions">Print Edition</a></li>

                                                                    </ul>
                                                    </li>
                                    
            </ul>


        </div>
        <div class="footer-newsletter">
            

<div id="block-marketoflexnewslettersignupblock-footer" class="block block-tektite-generic-blocks block-marketo-multi-form-block">
  
    
      <div class="block block- card nl-signup-card mkto-block-wrapper">
        <div class="card-wrapper card-lg">
        <div class="card-content">
                        <h2>NEWSLETTER SIGNUP</h2>
            <div class="benefits-text">Receive the latest news in the industry!</div>
        </div>

                    <div class="nl-form marketo-form-card mkto-multi-block-form" data-mkto-form-id="14622">
                <form  action="" method="post">
                    <div class="email">
                        <input type="email" name="subscriber-email" placeholder="Email" pattern=".{1,}" required/>
                    </div>
                    <div class="submit">
                        <label>
                                                        <input type="submit" value="SIGN UP"/>
                            <!--<a class="button button-big">SIGN UP</a>-->
                        </label>

                    </div>
                    <div class="checkbox">
                        <input type="checkbox" name="email-consent" id="email_consent" value="0" required />
                                                                                                            <label for="email_consent">I acknowledge that I may receive emails from Travel Agent Central and on behalf of their trusted partners.</label>
                                                    
                                            </div>

                </form>
            </div>
            </div>
</div>

  </div>

        </div>

    </div>
</div>

<div class="footer-message">
    <div class="wrapper">
        <p>
           <span>© 2021 Questex LLC. All rights reserved.
                               3 Speen Street, Suite 300, Framingham, MA 01701.</span>
                        <br>
            Reproduction in whole or part is prohibited.
        </p>
    </div>

</div>

  </div>

  </div>

  </footer>

  </div>

      <div id="parsely-root" class="hidden"><span id="parsely-cfg" data-parsely-site="travelagentcentral.com"></span></div>
    </div>

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/403841","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,core\/html5shiv,core\/picturefill,parsely\/parsely-include,qtx_audience\/audienceGeneral,qtx_audience\/ga_gpt,qtx_audience\/library_blueconic,system\/base,tektite\/article-book-navigation,tektite\/article-social-share,tektite\/global-css,tektite\/react-travelagentcentral-section-fronts-app,tektite\/search-feature,tektite\/webfont.js,tektite_generic_blocks\/block-handling,tektite_generic_blocks\/marketo-multi-form-handling,tektite_two\/override-css,tektite_two\/override-fonts,tektite_two\/override-js,tektite_two\/search-inline,tektite_two_tac\/GTMscripts,tektite_two_tac\/override-css,tektite_two_tac\/override-js,views\/views.module","theme":"tektite_two_tac","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"parsely":{"parsely-include":{"apikey":"travelagentcentral.com"}},"basePath":"www.travelagentcentral.com","tektite":{"marketo":{"marketo_munchkin_id":"294-MQF-056","marketo_nlsignup_sidebar_form_id":"14622"}},"r":{"route":{"query":[],"parameters":{"node":"403841"}},"page":{"isSection":false,"isFrontPage":false,"homepageTermId":"2316","heroFormat":null}},"user":{"uid":0,"permissionsHash":"fb410a79c6ac2dbe54beb2b80f445c8c43b4442897e8bc958c1b498e61109389"}}</script>
<script src="/sites/travelagentcentral/files/js/js_c8LbWbHV1txem3q8oAzuadnL-HiBShaQH_WRviNqT_g.js"></script>
<script src="/sites/travelagentcentral/files/js/js_hQSXU_zbJqof3y12MhPI7Ysd2kGl33cJXGVpYtnDbf0.js"></script>
<script src="//static.addtoany.com/menu/page.js" async></script>
<script src="/sites/travelagentcentral/files/js/js_yUHKwOW48-gJWARp8S6t6Kx3u6eeq8pLwhkNpFIQ2d4.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" async></script>
<script src="/sites/travelagentcentral/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js" defer></script>
<script src="//app-sj10.marketo.com/js/forms2/js/forms2.min.js"></script>
<script src="/sites/travelagentcentral/files/js/js_x-EvxkglauS3RnPr7SiKsM18xEPTLEfECf22gNMQg3E.js"></script>
<script src="/sites/travelagentcentral/files/js/optimized/js_PILZzZLpnq10YhvByaBwAUy7_SA3dBlC9HV6vISufck.ylsYD56ZhjIXvi_XV8WfkQgXV2XirpCp3lmCM9l9J3I.js?v=1"></script>
<script src="/sites/travelagentcentral/files/js/js_bcxOMQ5V8ePMypFhw3-O7rhxmjA3Yr5knvmy3YY4xs8.js"></script>


  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"44925d6b58","applicationID":"51794171","transactionName":"NFBaMhZVDRIHABUPCg0aeQUQXQwPSScTExUCWWQIC1AGPSUMDxIXDFlUAxZoLQ4CBjcPABR2VwgQRgwNCgYTS1sVXF0R","queueTime":0,"applicationTime":692,"atts":"GBdZRF5PHhw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
